Was ist Excel?

Microsoft Excel ist eine Desktop-Anwendung von Microsoft und Teil des Office-Pakets Microsoft Office. Mit der Software für die Tabellenkalkulation werden Daten verwaltet, berechnet, ausgewertet und grafisch visualisiert. Microsoft Excel kommt im unternehmerischen und privaten Umfeld zum Einsatz und zählt laut Microsoft zu den Standard-Programmen, die auf nahezu jedem Computer zum Einsatz kommen.

Was ist Microsoft Excel?
Was ist Microsoft Excel? Ein Screenshot.

Wie funktioniert Excel?

Grundlage von Excel sind sogenannte Tabellenblätter (auch Arbeitsblätter genannt). Ein Excel-Dokument kann dabei aus mehreren Tabellenblättern bestehen, zwischen denen in den Reitern am unteren Rand gewechselt werden kann. Jedes Blatt verfügt über theoretisch endlos viele Spalten und Zeilen. In jede Zelle können Daten – Text, Zahl oder Formel – eingegeben werden. Durch die Möglichkeit, Zellen eindeutig anzusprechen (Spalte A1 ist die erste oben Links eines jeden Tabellenblatts) ist das Anstellen von Berechnungen möglich. Eine einfache Addition der Zahlenwerte von zwei Zellen würde zum Beispiel so aussehen: =A1+A2 – Diese Formel kann in Zelle A3 eingetragen werden, in der anschließend das Ergebnis zu sehen ist.

Funktionen von Microsoft Excel

Der Funktionsumfang von Excel ist sehr groß – es gibt mehr als 400 Funktionen – erfordert jedoch ab einem gewissen Punkt auch umfangreiches Wissen. Neben der einfachen Erfassung von Daten in Tabellenform können komplexe Berechnungen über mehrere Dokumente hinweg durchgeführt werden.

Übersicht der wichtigsten Funktionen:

SUMME

Funktion: SUMME

Beispiele:

=SUMME(B1;B10)
Addiert die Werte der Zellen B1 bis B10 und gibt die Summe aus.

WENN…DANN…

Funktion: = VERGLEICH(Suchkriterium;Suchmatrix;[Vergleichstyp])

Beispiel:

=VERGLEICH(„var-lab IT“;B2:B10;0)
Wenn der Wert der Zelle B2 dem Text “var-lab IT” entspricht, wird der Wert der Zelle B10 ausgegeben, ansonsten die Zahl 0.

DATUM

Funktion: =DATUM(Jahr;Monat;Tag)

Beispiel:

=DATUM(2020;12;24)
Liefert den Wert 24.12.2020 zurück.

HEUTE

Funktion: =HEUTE()

Beispiel:

=HEUTE() + 3

Gibt als Wert das heutige Datum + 3 Tage zurück. Wäre heute der 10.01.2020, wäre der Wert 13.01.2020.

Einfache Rechenfunktionen (Addition, Subtraktion, …)

Beispiel:

=A2+A5-A3

Werte:

A2 = 3
A5 = 7
A3 = 2

Ergebnis: 8

TAGE

Funktion: =TAGE(Zieldatum;Ausgangsdatum)

Beispiel:

=TAGE(“15.3.11″;”1.2.11”)

Ergebnis: 42

Ermittelt die Anzahl von Tagen zwischen dem Zieldatum (15.3.11) und dem Ausgangsdatum (1.2.11). Wenn Sie ein Datum direkt in die Funktion eingeben, müssen Sie es in Anführungszeichen setzen. Das Ergebnis lautet 42.

Einsatzmöglichkeiten von Excel

Die Einsatzmöglichkeiten sind sehr weitreichend. Vorrangig kommt Excel im Finanzwesen zum Einsatz, beispielsweise für die Liquiditätsplanung in Unternehmen, für das persönliche Haushaltsbuch oder die Berechnung von Krediten.

Exel lässt sich aber auch für andere Zwecke nutzen, wie zum Beispiel die Personalplanung, Projektmanagement, Redaktions- oder Marketing-Pläne oder die manuelle Erfassung von Daten aus der Wetterstation vom Balkon.

Weiterführende Links